
Sage Software is commited to your satisfaction, and our customer support team is ready
to provide you with award-winning service. Our team of highly skilled professionals has
access to a wide range of tools to help answer your questions quickly and completely. All
of our customer support analysts receive extensive training and testing before they take
their first phone call.

You can contact Sage Timberline Office Customer Support by telephone, e-mail, fax or 
Web interface.

Before You Contact Support

Before you decide to contact customer support, gather as much information as you 
can about your problem or error message. You have access to our Technical Support
Knowledgebase, Help (which is included with your software), and many other resources
that enable you to answer questions or troubleshoot problems on your own. These services are
available 24 hours a day, seven days a week. Please see below for detailed information about
resources in addition to our Customer Support analysts that are available to help you.

Sage Timberline Office Help—You can access help about specific procedures, topics,
fields, or buttons from anywhere in the software.

Technical Support Knowledgebase—Our staff maintains an extensive knowledge 
database of frequently asked questions, solutions to problems, and source documents.
You have access to this knowledgebase at www.timberline.com or via HELP in the software.
Learn how to search for solutions and find the latest information on issues you may be
having. You will need your client identification number.

Technical Documentation Available on the Software CDs—We include technical 
documentation on the software CDs that we ship to you. Learn how to find this 
information quickly.

Sage Timberline Office Conferences—Our clients work together to help each 
other solve problems, streamline their business workflows, and share best practices. 
Take advantage of—and contribute to—the wealth of knowledge our clients have 
acquired. Check our Web site for current conference information.

Timberline Users Group—This independently organized group of Sage Timberline 
Office clients meets regularly and has a Web site to help you find solutions. Find 
other clients with similar interests and issues.

Prepare to Contact Support

The following information is designed to help you get your software questions and issues
resolved in a timely manner and to save you valuable work time in the process.

When you call customer support, our call routing system or a customer support analyst
will ask you for the following information. Be prepared to answer these questions each
time you call.
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Your client number can be found on correspondence
you receive from Sage Software. If you cannot
locate your client number, a customer support 
analyst can look it up for you.

To find the version of the accounting and 
management products CD, open TSMain; then 
click Help > About TS-Main and note the number
next to CD Version. To find the version of the 
estimating products CD, open Estimating Extended
or Estimating Standard; then click Help > About
Estimating and note the number next to Version.
You can also right-click the estimating icon for a
more detailed number.

Walk through the steps you completed in exact
detail. Involve the person who originally noticed
the problem or received the error message so that
your description can be as accurate as possible.

Write down the exact wording of the message. 
You can check the Sage Timberline Office System
Log for this information. In the application in which
you were working, select Help > System Log and
scroll through the file to find the error message.

Ask other operators if they have experienced the
same problem. Have them check their workstations
to see whether they see the problem. Also, have
the original operator try other workstations to see
whether the problem is specific to that operator.

Ask your network administrator for technical 
information regarding anything that may have
changed behind the scenes: upgrades to Sage
Timberline Office applications, new third-party software
installations, moving of data from one server to
another, new printers or print driver installation, or
anything else that might affect the network.

What is your client number?

What CD version are you using?

What is the problem?

Is there an error message?

Is this the first time the problem 
has happened? Does the problem 
happen on only one workstation 
or several?

Has anything changed with your
software, hardware, or workflow?

Question How to Find the Answer

Can you reproduce the issue?

Does the problem happen in the
sample data sets?

Walk through the same steps that led to the prob-
lem and see whether it happens again. Try this on
other workstations.

In the application in which you were working,
select File > Open Data Folder and choose one of
the sample data sets that came with the software.
Perform the same steps that led to the problem to
see whether it occurs in the sample data.



For technical or network problems such as computer freezing or locking, printer 
problems, or applications ending suddenly, answer the following questions as well.

Question How to Find the Answer

What kind of network are you
using?

What operating system is on your
computer?

What printers and print drivers
are installed?

When was your last backup?

Contact your network administrator.

On your computer click [Start], click [Run], type
winver and click [OK].

Contact your network administrator.

Contact your network administrator.

Contact Customer Support

To contact Sage Timberline Office Customer Support, use the telephone numbers or 
e-mail addresses below. For information about Sage Timberline Office service plans, call
800-858-7098.

United States and Canada International
Toll Free: 800-551-8307 Phone: 503-533-2181
Phone: 503-533-2181 Fax: 503-439-5333
Fax: 503-439-5333 E-mail: support.timberline@sage.com
E-mail: support.timberline@sage.com

Asia Pacific
Phone: 1 800-1-20369
Fax: +503-439-5763
E-mail: australia.support@sage.com

Customer Support Hours

Telephone support is available Monday through Friday from 6 a.m. to 5 p.m. Pacific 
time, with the following exceptions:

Every Thursday from 2 p.m. to 3 p.m. Pacific time, when customer support is 
closed for staff meetings.

Standard United States holidays.

Staff development days, during which support analysts are involved in additional 
product training and professional development (three days per year).

Quarterly company meetings.

At the beginning of each calendar year, you will receive a letter that informs you of the
dates that Sage timberline Office Customer Support will be closed during the year. This
information is also available on our Web site. Log on to www.sagetimberlineoffice.com
and click Support Closure Dates.



Customer Support Call Responses

Support’s goal is to answer inbound customer telephone calls within the first four minutes.
Once calls are answered, analysts resolve over 80% of questions within 20 minutes. If
unable to resolve within 20 minutes, the customer’s call will be placed on the escalation
list for a callback by another support analyst. Our goal is to contact 80% of the escalation
calls within eight business hours.

Our customer support team relies on a call priority system to identify call urgency and
responds accordingly. Call urgencies range from a simple explanation of software settings
to critical situations in which work is stopped or data integrity is compromised. The table
below lists our support call priorities and the response you can expect to receive from a
customer support analyst.

The customer support team maintains an online escalation list to identify, track, and
respond to unresolved customer software issues. If at any time a client should need
immediate assistance on an open issue, the client should contact customer support at 
800-551-8307, select 0 and enter the extension of the analyst who is working on your
issue. Incident status requests can also be sent by email to support.timberline@sage.com
Please include your customer number and incident number.

Guidelines for Supported Issues and Categories

When you encounter issues with software, the cause can be related to an external 
circumstance rather than to Sage Timberline Office. For example, the problem may be 
with your network hardware or configuration, other software you have installed, or a
workstation’s operating system. Our support team members will do whatever they 
reasonably can to keep your software up and running, but some issues reach beyond
what is included with your service plan. If you encounter difficulties that you cannot
resolve through the technical support team, a Sage Timberline Office Certified Consultant
is best able to assist you with problems specific to your setup or operation.

The following sections describe the categories of issues that the customer support
team can address.

Priority       Definition

1

2

3

Urgent. For incidents saved to the escalated call list that are given first 
priority. Example: Your system is down, processing has stopped and you 
are unable to perform an urgent task or a Sage Timberline Office Certified
Consultant is onsite.

Urgent Customer Request of Call Back. For incidents saved to the escalated
call list that are given second priority. Example: You have a government
report due in a limited timeframe or we have asked you to call us back on
your open incident.  

Important. For incidents saved to the escalated call list that are important
but software operations can continue without immediate resolution.
Example: New Payroll deduction setup required before printing payroll
checks later in the week.



Sage Timberline Office Software

Topics Covered

Current and immediately prior software 
versions are supported.
Note:
Year-end software versions may only be 
available in the current version.

General Sage Timberline Office Software 
configuration questions.

”How-do-I” type questions.

Sage Timberline Office error or warning 
messages occuring within software.

Suggestions on source of reconciliation 
difficulties.

Topics Covered

”How-do-I” type questions.

Functionality of Sage Timberline Office 
canned reports (the report works the 
way it was intended to work).

Troubleshooting the Report Designer 
and Crystal applications.

Crystal Decisions and Report Writer 
installation and linking to Sage Timberline 
Office data.

Any situation where there is a known 
issue or potential issues with a canned 
report.

Topics Covered

Operating Systems as they relate to 
Sage Timberline Office installs and 
functionality.

Topics Not Covered

Versions prior to the immediately 
preceding versions are not supported.
Example:
Both versions 9x and 8x would be 
supported. 7x and prior versions would 
not be supported.

Design or detailed configuration of 
customer database.

Training or Tutorials on the function and
use of Sage Timberline Office Software.

Performing reconciliation of Sage 
Timberline Office Software modules.

Performing reconciliation of external 
reports to Sage Timberline Office.

Topics Not Covered

Creation of or modification of reports.

Modified canned reports.

Custom report upgrades.

Design or setup of reports or data 
Extracts using Crystal Decisions.

Topics Not Covered

Operating system installation or 
configuration.

Installation or configuration of software 
not purchased from Sage Software 
or a Sage Timberline Office reseller.

Configuration of TCP/IP or other 
communication protocols.

Sage Timberline Office Crystal Decisions Writer and Report Designer

Installation



Topics Covered

Troubleshooting software printing error 
messages or malfunction.

Standard installation of Sage Timberline 
Office recommended print drivers.

Topics Covered

Accessing Sage Timberline Office 
software over a supported network.

Topics Covered

Setting up a successful DSN connection.
The Sage Timberline Office ODBC driver
has been purchased.

Create a DSN to ensure accessibility of 
Sage Timberline Office data in Microsoft
Access or Excel.

Topics Covered

Troubleshooting software errors that 
occur during data transfer.

Topics Not Covered

Recommendations on printer purchases 

other than what is defined in the Technical 

Support Knowledgebase. (This information

can be found in the Technical System 

Reference guide on the software CD).

Topics Not Covered

Assistance with non-supported 
networks.

Topics Not Covered

Creation, configuration or 
troubleshooting of tables or queries.

Topics Not Covered

Installation, configuration, or use of 
third party software.

Printers

Networks

ODBC

Third Party Software

Continuous Improvement of Technical Support

For the past four years, Sage Timberline Office Technical Support has earned the Support
Center Practices (SCP) Certification for excellence in providing technical support to its
customers. SCP Certification ensures that customers receive a level of software support
that is comparable to the best in the business, as measured by best practices standards
for the technology industry. Criteria include overall customer satisfaction as well as 
performance measurements such as how quickly we respond to your questions, and 
how quickly we resolve your issues.

The company’s re-certification underscores a high level of commitment to continuous
improvement in customer support. We frequently seek feedback from our clients so 
we can deliver a higher level of service to you. At the conclusion of selected support 
incidents, you may receive a customer satisfaction survey. Please help us by answering
the survey and sending suggestions on how we can better serve you.
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